Vulnérabilité XSS: <wslite>

Un rapport de scurit pour mon site affiche cette vulnérabilité:

Relflected XSS: Request: GET http://example.com/page.php?q=< wslite > HTTP/1.1 

quelle est la signification de cette erreur, quelle est la signification de <wslite> ? et comment puis-je résoudre ce problème?

Merci

Cela signifie qu'il existe une vulnérabilité GET dans la section " ?q " de votre site. Ils peuvent implanter un code là-bas. Essayez de visiter votre site avec ?q=<u>XSS</u> , et cela devrait afficher le mot XSS (souligné) quelque part dans la page. Ceux-ci peuvent être très dangereux. Assurez-vous donc de régler le problème. Mettez à jour n'importe quel CMS que vous utilisez, ou utilisez htmlentities() en PHP pour vous assurer que l'user ne peut pas insert le code HTML.