Installation du package PECL OAuth sur PHP 5 sur OS X

J'essaie d'installer le package OAuth PECL, et j'utilise PHP 5.
Lorsque je lance la command d'installation, j'ai l'erreur ci-dessous que je dois avoir la version 7.0 de PHP.
La mise à niveau vers PHP 7 n'est pas une option en ce moment, alors, comment puis-je get le package OAuth installé pour PHP 5?

chris$ sudo pecl install oauth pecl/oauth requires PHP (version >= 7.0.0), installed version is 5.5.29 No valid packages found install failed